Bilim-Teknoloji

Apple, '1970 açığını' kabul etti

Apple; iPhone 5S, iPad Mini 3, iPad Air ve bu ürünlerden daha güncel cihazlarında güvenlik açığı olduğunu kabul etti. Cihazları, tarih olarak 1 Ocak 1970'e ayarlandığında kullanılmaz hale getiren açığın en kısa sürede giderileceğini açıklayan Apple, bu hataya neyin neden olduğuyla ilgili bilgi vermedi.

Konular: Bilim-Teknoloji

Apple, resmi internet sitesinden yaptığı açıklama ile iOS cihazlarının tarihini 1 Ocak 1970'e ayarlamanın bu cihazları tamamen kullanılmaz hale getirdiğini kabul etti.

Amerikalı bir kullanıcı tarafından fark edilen güvenlik açığı; iPhone 5S, iPad Mini 3, iPad Air ve daha güncel iOS cihazlarını etkiliyor. Eğer bu cihazların tarihini 1 Ocak 1970'e ayarlayarak yeniden başlatmaya çalışırsanız, cihazı bir daha kullanmanız mümkün olmuyor. Bu durumda cihazlara iTunes üzerinden de müdahale edilemiyor. 

iPhone 5S, iPad Mini 3 ve iPad Air'dan daha eski cihazlar, bu güvenlik açığından etkilenmiyor. 

Açığın nedeni belli değil

Apple'dan yapılan açıklamada güvenlik açığı kabul edilerek çözüm üzerine çalışıldığı ifade edildi. ''Cihazınızı Mayıs 1970'den daha erken bir tarihe ayarlamanız, iPhone, iPad ve iPod'unuzun bir daha açılmamasına neden olabilir'' denilen açıklamada güvenlik açığına neyin neden olduğuyla ilgili herhangi bir ifadeye yer verilmedi. Apple, sorunun yeni iOS güncellemesi ile birlikte çözüleceğini belirtti. 

Kaynak: Apple 

Yorumlar

Bu sitede yer alan içerikler sadece genel bilgilendirme amacı ile sunulmuştur. Yorumlarınızı kendi özgür iradeniz ile yayınlanmakta olup; bununla ilgili her türlü dolaylı ve doğrudan sorumluluğu tek başınıza üstlenmektesiniz. Böylelikle, Topluluk Kuralları ve Kullanım Koşulları'na uygun olarak, yorumlarınızı kullanmak, yeniden kullanmak, silmek veya yayınlamak üzere tarafımıza geri alınamaz, herhangi bir kısıtlamaya tabi olmayan (format, platform, süre sınırlaması da dahil, ancak bunlarla sınırlı olmamak kaydıyla) ve dünya genelinde geçerli olan ücretsiz bir lisans hakkı vermektesiniz.
;